Strange Site Lag...

See something wrong? Let us know
Locked
User avatar
softfang
Posts: 358
Joined: Sun Mar 16, 2008 6:53 pm
Location: Texas
Contact:

Strange Site Lag...

Post by softfang » Thu Aug 26, 2010 1:36 pm

What's up with this? It's usually pretty quick to load everything, but lately I've been getting occasional bad lag when I'm either editting an uploaded image, leaving comments, or simply clicking the link to view the picture's comments/information page. When I'm tagging an uploaded picture, the auto-dropdown menu thing takes FOREVER to load right. I'd type out sei to get seifuku up, but it lists every word starting with s that is registered. o.o; It'd take a while before just "seifuku" would appear. Not that that's a big deal. I mean, I know I can easily just type in the rest and move on. But it's just weird.

Help? D:
Last edited by softfang on Thu Aug 26, 2010 6:49 pm, edited 1 time in total.
Image
DeviantArt Commissions OPEN | Remember 6.12.2016

User avatar
Merun
Posts: 2897
Joined: Sat Mar 17, 2007 9:44 am
Location: NoWheRe

Re: Strange Site Lag...

Post by Merun » Thu Aug 26, 2010 5:55 pm

I will guess that you mean the tag autosuggestion. The problem can be either the server, your connection or your computer. I can't test right now if I canreproduce since I'm not on a computer at the moment.

edit: Ok I tested. I don't notice any lag on my end so I think the problem is either your connection or your computer.
Merun @ Twitter

User avatar
ButterflyIllusioned
Posts: 67
Joined: Fri Jan 08, 2010 2:37 am

Re: Strange Site Lag...

Post by ButterflyIllusioned » Fri Aug 27, 2010 10:40 am

I haven't had lag problems, but I've had the auto tag suggestion screw up on me for a while now. When I type in "Dress", I get every tag starting with a D. And sometimes, it will give me tags that don't even start with a D. Sometimes I type in Dress and Red Eyes will pop up in the auto tags. And if I select the tag, the box won't disappear like it used to. It will hang around, even if I go to another box.
Image

User avatar
Julia
Posts: 970
Joined: Wed Aug 05, 2009 7:45 pm
Location: Texas

Re: Strange Site Lag...

Post by Julia » Sat Aug 28, 2010 10:29 am

I am also sometimes getting the tag suggestion box lag. It's no big deal but it is a bit annoying.
Image
Image
Mami chibi drawn by Jiino, animated by me. | Sophie sig by Misuzu | My Anime-Planet page
RockRabbit wrote:but you know, not every image has a source and not every character has a name :3

Locked