Forum search problems

See something wrong? Let us know
Locked
User avatar
RockRabbit
Posts: 2309
Joined: Mon Feb 01, 2010 8:21 am
Location: Daten City
Contact:

Forum search problems

Post by RockRabbit » Mon May 16, 2011 9:27 am

No idea if this happens to anyone else or the error is just on my side, but when I try to search for anything on forums, it gives me an error, saying my words are too common and shorter than 3 letters (and i did try with longer words!)
sometimes it gives me back results, but often I get the error, no matter what the word's length is D:

any ideas why this happens?
  • Your lips, you lies, your lust;; Like the devil's in your hands
Image
  • ImageImageImageImage

User avatar
Merun
Posts: 2897
Joined: Sat Mar 17, 2007 9:44 am
Location: NoWheRe

Re: Forum search problems

Post by Merun » Mon May 16, 2011 9:36 am

Just tried "rabbit", no problem on my end.
Merun @ Twitter

User avatar
Tensa
Posts: 1265
Joined: Sun Sep 13, 2009 1:53 pm
Location: 絵 収集

Re: Forum search problems

Post by Tensa » Mon May 16, 2011 9:53 am

Searched with "wabbit" and got the only two posts that have it, mine and Nue's.
So... no problem I guess.
Image

User avatar
RockRabbit
Posts: 2309
Joined: Mon Feb 01, 2010 8:21 am
Location: Daten City
Contact:

Re: Forum search problems

Post by RockRabbit » Mon May 16, 2011 2:23 pm

so for some reason the forum hates me :c
greeeeeeeeat D:
  • Your lips, you lies, your lust;; Like the devil's in your hands
Image
  • ImageImageImageImage

User avatar
Evangeline Mcdowell
Site Admin
Posts: 848
Joined: Sun May 14, 2006 3:00 pm

Re: Forum search problems

Post by Evangeline Mcdowell » Mon May 16, 2011 7:39 pm

This could happen when you enter keywords with a non-latin character set. Double check if you have IME on for that field?

User avatar
RockRabbit
Posts: 2309
Joined: Mon Feb 01, 2010 8:21 am
Location: Daten City
Contact:

Re: Forum search problems

Post by RockRabbit » Mon May 16, 2011 7:45 pm

nope, it's off o.o
just tried typing in "first" (w/o the quote marks) and it gives me the error :c
when i use a wildcard it allows me to search, tho
and i know if there is no results with that word it would give me a different message, so that's not it
  • Your lips, you lies, your lust;; Like the devil's in your hands
Image
  • ImageImageImageImage

User avatar
Evangeline Mcdowell
Site Admin
Posts: 848
Joined: Sun May 14, 2006 3:00 pm

Re: Forum search problems

Post by Evangeline Mcdowell » Mon May 16, 2011 8:06 pm

try again now

User avatar
RockRabbit
Posts: 2309
Joined: Mon Feb 01, 2010 8:21 am
Location: Daten City
Contact:

Re: Forum search problems

Post by RockRabbit » Mon May 16, 2011 8:09 pm

O_o It works now!
Thanks! c:


..was the problem something I did? o.o
  • Your lips, you lies, your lust;; Like the devil's in your hands
Image
  • ImageImageImageImage

User avatar
Evangeline Mcdowell
Site Admin
Posts: 848
Joined: Sun May 14, 2006 3:00 pm

Re: Forum search problems

Post by Evangeline Mcdowell » Mon May 16, 2011 8:12 pm

no, I simply lowered board's stopword threshold from 5% to 2%. In layman's terms, I'm tuning the board to be more dere dere than tsun tsun.

Locked