Website Errors

See something wrong? Let us know
User avatar
Ran
Posts: 2647
Joined: Thu May 04, 2006 11:57 am
Location: Canton, Ga
Contact:

Post by Ran » Thu Feb 15, 2007 2:09 pm

Is the site undergoing maintenance today? It's excessively laggy and I keep getting kicked off. :?:
Image

User avatar
anonymous_object
Site Admin
Posts: 1583
Joined: Tue Jan 24, 2006 2:04 pm
Location: Good old US of A
Contact:

Post by anonymous_object » Thu Feb 15, 2007 5:53 pm

No, the network was just having problems. I'm going to keep an the box and yell at the data center people if needed.
e-shuushuu!
Image

User avatar
Ran
Posts: 2647
Joined: Thu May 04, 2006 11:57 am
Location: Canton, Ga
Contact:

Re: Website Errors

Post by Ran » Tue Apr 22, 2008 8:05 am

All the images just went down. Even the thumbnails crashed.

Working on the script?

EDIT: Okay, now normal images work, but disabled / repost thumbnails don't. :lol:
Image

User avatar
Ran
Posts: 2647
Joined: Thu May 04, 2006 11:57 am
Location: Canton, Ga
Contact:

Re: Website Errors

Post by Ran » Wed Apr 30, 2008 8:30 am

In reference to: http://e-shuushuu.net/image.php?mode=vi ... e_id=99004

This discussion brings up something worth noting. Sometimes users will put a blank space after an artist's name or something and it'll disrupt a search if you don't put in a * next to the name. Is there any effective way to counter this?
Image

User avatar
anonymous_object
Site Admin
Posts: 1583
Joined: Tue Jan 24, 2006 2:04 pm
Location: Good old US of A
Contact:

Re: Website Errors

Post by anonymous_object » Wed Apr 30, 2008 10:18 am

Ran wrote:In reference to: http://e-shuushuu.net/image.php?mode=vi ... e_id=99004

This discussion brings up something worth noting. Sometimes users will put a blank space after an artist's name or something and it'll disrupt a search if you don't put in a * next to the name. Is there any effective way to counter this?
Leading and trailing spaces were not being removed. Fixed.
e-shuushuu!
Image

User avatar
Myu-chan
Posts: 1925
Joined: Sat Dec 30, 2006 2:33 am
Location: Try to find me

Re: Website Errors

Post by Myu-chan » Mon May 12, 2008 1:54 pm

I think I have to post that here...
I can't upload a new avy.
When I upload one said: "File too large/uploading problem" but they all are 100x100.I tried upload one that is 100x98 but don't go too...sorry the trouble...

User avatar
A.Dantes
Posts: 172
Joined: Wed Nov 14, 2007 11:13 pm

Re: Website Errors

Post by A.Dantes » Mon May 12, 2008 3:23 pm

Remember to include the filesize of the image when reporting these kinds of issues. In all likelihood, that is the cause of your problems.

User avatar
anonymous_object
Site Admin
Posts: 1583
Joined: Tue Jan 24, 2006 2:04 pm
Location: Good old US of A
Contact:

Re: Website Errors

Post by anonymous_object » Mon May 12, 2008 3:28 pm

Actually, this was probably my fault. I did a hotfix of a bug without the means to test from my laptop. I think I've fixed it XD
e-shuushuu!
Image

User avatar
Myu-chan
Posts: 1925
Joined: Sat Dec 30, 2006 2:33 am
Location: Try to find me

Re: Website Errors

Post by Myu-chan » Mon May 12, 2008 3:33 pm

anonymous_object wrote:Actually, this was probably my fault. I did a hotfix of a bug without the means to test from my laptop. I think I've fixed it XD
Eto..let's try upload...
EDIT: Still error >_<''

User avatar
anonymous_object
Site Admin
Posts: 1583
Joined: Tue Jan 24, 2006 2:04 pm
Location: Good old US of A
Contact:

Re: Website Errors

Post by anonymous_object » Mon May 12, 2008 6:24 pm

Fixed >_<
e-shuushuu!
Image

User avatar
Myu-chan
Posts: 1925
Joined: Sat Dec 30, 2006 2:33 am
Location: Try to find me

Re: Website Errors

Post by Myu-chan » Mon May 12, 2008 6:35 pm

anonymous_object wrote:Fixed >_<
Worked now, thank you and sorry the trouble

User avatar
Ran
Posts: 2647
Joined: Thu May 04, 2006 11:57 am
Location: Canton, Ga
Contact:

Re: Website Errors

Post by Ran » Sun Feb 01, 2009 9:18 am

There's a failure to call function on Delete Image. Tried to delete some old reposts of mine and got the error on two separate images.
Image

User avatar
Merun
Posts: 2897
Joined: Sat Mar 17, 2007 9:44 am
Location: NoWheRe

Re: Website Errors

Post by Merun » Mon Feb 02, 2009 1:28 pm

I don't see where the delete button went O.o
Merun @ Twitter

User avatar
anonymous_object
Site Admin
Posts: 1583
Joined: Tue Jan 24, 2006 2:04 pm
Location: Good old US of A
Contact:

Re: Website Errors

Post by anonymous_object » Mon Feb 02, 2009 3:20 pm

It disappeared like magic. Use disable from now on :)
e-shuushuu!
Image

User avatar
Ran
Posts: 2647
Joined: Thu May 04, 2006 11:57 am
Location: Canton, Ga
Contact:

Re: Website Errors

Post by Ran » Tue Feb 03, 2009 9:26 am

anonymous_object wrote:It disappeared like magic. Use disable from now on :)
Is this a good idea? We delete old unnecessary reposts and misuploaded images for users all the time.

I also wouldn't mind seeing a feature that deletes old reposts automatically after like 30 days or so.
Image

Locked