Website Errors

See something wrong? Let us know
User avatar
Fenrir
Posts: 251
Joined: Mon Jan 30, 2006 3:22 pm
Location: Denmark

Re: Website Errors

Post by Fenrir » Tue Feb 03, 2009 1:31 pm

You were never really supposed to delete old reposts. It's really annoying that it was done in the past as there are various supposed 'better' images that actually replaced the higher quality ones.

User avatar
anonymous_object
Site Admin
Posts: 1583
Joined: Tue Jan 24, 2006 2:04 pm
Location: Good old US of A
Contact:

Re: Website Errors

Post by anonymous_object » Tue Feb 03, 2009 10:44 pm

I would prefer to disable images and allow users to set the 'do not show disabled images' option in their profiles. Deleting old reposts may also delete valid comments ;)
e-shuushuu!
Image

User avatar
Ran
Posts: 2647
Joined: Thu May 04, 2006 11:57 am
Location: Canton, Ga
Contact:

Re: Website Errors

Post by Ran » Wed Feb 04, 2009 8:45 am

Seems like pointless clutter to me, but okie dokie.
Image

User avatar
Kagemaru
Posts: 1138
Joined: Wed Jan 25, 2006 2:57 am
Location: The Netherlands

Re: Website Errors

Post by Kagemaru » Sat Feb 07, 2009 6:52 pm

Image
Sig made by drake-sama~! ^_________^

User avatar
Merun
Posts: 2897
Joined: Sat Mar 17, 2007 9:44 am
Location: NoWheRe

Re: Website Errors

Post by Merun » Sat Feb 07, 2009 7:14 pm

No error here :o
Merun @ Twitter

User avatar
AngelLily
Posts: 2884
Joined: Tue Feb 20, 2007 9:30 am
Location: Stern Bild
Contact:

Re: Website Errors

Post by AngelLily » Sat Feb 07, 2009 8:11 pm

I've got the very same error, Kage.
Image

User avatar
anonymous_object
Site Admin
Posts: 1583
Joined: Tue Jan 24, 2006 2:04 pm
Location: Good old US of A
Contact:

Re: Website Errors

Post by anonymous_object » Sat Feb 07, 2009 9:22 pm

Fixed it :)
e-shuushuu!
Image

User avatar
Kagemaru
Posts: 1138
Joined: Wed Jan 25, 2006 2:57 am
Location: The Netherlands

Re: Website Errors

Post by Kagemaru » Tue Feb 24, 2009 1:28 pm

Hey thar.

I was browsing the board a moment ago and when I clicked on the image at http://e-shuushuu.net/image/145572/ , it opened the same page in a new tab in stead of showing the image.
Edit: Scratch that, I get it at every image I click on.

Any idea?

EDIT: If I click on a link to a disabled image, it says that the requested page could not be found. I doubt it that the reposted image was immediatly deleted, so I'm guessing this is a bug.
Image
Sig made by drake-sama~! ^_________^

User avatar
Merun
Posts: 2897
Joined: Sat Mar 17, 2007 9:44 am
Location: NoWheRe

Re: Website Errors

Post by Merun » Tue Feb 24, 2009 3:38 pm

The website was moving, so there was some error meanwhile.
Merun @ Twitter

User avatar
V_Phantom
Posts: 67
Joined: Fri Dec 12, 2008 11:44 pm

Re: Website Errors

Post by V_Phantom » Wed Feb 25, 2009 12:13 am

I've found a little, most likely harmless, bug... But I find it somewhat funny:

http://e-shuushuu.net/image/141769/

"Well, that's just standard disabled image, nothing really wrong with it.", you'd say. However, check the number of pageviews... It's extremely high for such recent a image that ALSO got disabled almost inmediately; in fact, it's among the top 15 of most viewed images, along with some others where the upload date doesn't seem to match the high pageview counter.

Then again, it might be just a harmless glitch, but I'm informing just in case.

User avatar
Merun
Posts: 2897
Joined: Sat Mar 17, 2007 9:44 am
Location: NoWheRe

Re: Website Errors

Post by Merun » Wed Feb 25, 2009 1:24 pm

I already reported this image and some other as well for the unbelievable number of view. The source is unknown, unless they found it while I slept xD
Merun @ Twitter

User avatar
iFluff
Posts: 291
Joined: Thu Apr 24, 2008 5:32 pm

Re: Website Errors

Post by iFluff » Wed Feb 25, 2009 2:22 pm

I am having a number of troubles with the image board:

1: I keep getting a Page Cannot Be Found site every time I try to edit an image, or create a new tag.
2: I cannot quote a person in the comments, every time I do, I get another Page Cannot Be Found thing.
3: I can't fave any images.
4: I also can not add a tag when I click a tag on the drop down menu thing that comes up every time you type in a letter or whatever. I am having to type out every tag completely (this is, however, not part of the new website maintenance that's been going on since yesterday, this has in fact been going on for a while now since the new website for the image board has been created, but I just thought that I may as well mention this now while I am at it).

User avatar
Merun
Posts: 2897
Joined: Sat Mar 17, 2007 9:44 am
Location: NoWheRe

Re: Website Errors

Post by Merun » Wed Feb 25, 2009 2:57 pm

The two first issue were part of yesterday move and should be resolved as of now. I don't know if the third one is part of it too since I didn't try.

You should delete the cache first and try again. If it doesn't work, as in, specific user issue, you should pop on IRC to get either Anony or A.Dantes.

As for the last issue, it might be your browser having it's own suggestion system based on what you typed previously in. I had some issue before, but doesn't happen anymore.
Merun @ Twitter

User avatar
Nana-chan
Posts: 356
Joined: Thu Jan 15, 2009 4:43 pm
Location: My Mansion

Re: Website Errors

Post by Nana-chan » Wed Feb 25, 2009 9:40 pm

I just got a error on this image http://e-shuushuu.net/image/114947/
it looked something like this
http://img520.imageshack.us/img520/3481/image1r.jpg
Is it just me or something wrong with the site and that image? ^^;
Image
Yandere Lover ♥ You should run now. . .

User avatar
Merun
Posts: 2897
Joined: Sat Mar 17, 2007 9:44 am
Location: NoWheRe

Re: Website Errors

Post by Merun » Thu Feb 26, 2009 1:16 am

No problem here, except that this image was posted by an anonymous baka, which is... impossible. Anonymous upload has long been disabled.
Merun @ Twitter

Locked