Yogurting - General Help

Console, PC, MMO games
test

Post by test » Wed Jun 21, 2006 8:39 pm

Hi all but when i try to open the patcher to play it says some thing like version.ini and stuff in japanese.
i've only been playing for 3 days now, so please help.

User avatar
Watanuki
Posts: 189
Joined: Thu Mar 02, 2006 4:41 pm

Post by Watanuki » Thu Jun 22, 2006 2:14 am

if you've been playing fine for three days, it might just be the yogurting servers going through maintenance.

User avatar
kawaii-star
Posts: 344
Joined: Mon Jun 19, 2006 6:24 pm
Location: Southern California
Contact:

Post by kawaii-star » Mon Jun 26, 2006 11:42 am

I get this error message when I try to call up a friend in the game.
Can anyone tell me what it means?

Image

User avatar
Fuwari
Posts: 538
Joined: Sun Feb 26, 2006 6:20 pm

Post by Fuwari » Mon Jun 26, 2006 11:56 am

kawaii-star wrote:I get this error message when I try to call up a friend in the game.
Can anyone tell me what it means?

Image
"The other party has refused the phone call."

User avatar
Watanuki
Posts: 189
Joined: Thu Mar 02, 2006 4:41 pm

Post by Watanuki » Mon Jun 26, 2006 12:42 pm

means the user's online, but no one's answering.

User avatar
onomeister
Posts: 145
Joined: Wed Jan 25, 2006 10:17 am
Location: cold cold Alberta, Canada

Post by onomeister » Tue Jun 27, 2006 3:39 pm

yeah, it means they are logged in but maybe couldn't click the YES button in time to catch your call (I think you have to answer the call in 10 seconds). I've done that occasionally when I'm in the middle of an episode in combat where i can't spare the second, or when I'm afk, or when I fell asleep (done this a couple of times :P)
It's g*dd@mn cold here in Canada....!

User avatar
Biba
Posts: 826
Joined: Fri Jan 27, 2006 4:55 am
Contact:

Post by Biba » Sun Jul 02, 2006 5:49 pm

I am trying to play the sixth episode of year 2 (the one with the UFO) but when I'm in the classroom the button to start the episode remains grey. When someone joins in the classroom, he can click the button, but for the leader (the one first in the room) it stays in grey. I can play higher episodes though. Any ideas why this is happening and what I can do about it?

User avatar
kawaii-star
Posts: 344
Joined: Mon Jun 19, 2006 6:24 pm
Location: Southern California
Contact:

Post by kawaii-star » Sun Jul 02, 2006 8:04 pm

the sixth episode of year 2 requires more people(i think 4) to play. Im also stuck on this cause im getting no help at the moment...

User avatar
amfest
Posts: 949
Joined: Wed Jan 25, 2006 9:09 am
Location: Kingdom of Texas

Post by amfest » Sun Jul 02, 2006 8:39 pm

yes the UFO ep does require a total of 4 people to begin it. The second part of the map requires you top lace tombstones all around the center and then 4 stand on the squares on the outside and then a bunch of the zombie like bloody clothes appear and attack. You only need to kill those even though other things spawn in order to finish ep.
Image

User avatar
Biba
Posts: 826
Joined: Fri Jan 27, 2006 4:55 am
Contact:

Post by Biba » Mon Jul 03, 2006 11:17 am

I see, thanks. It is a problem though 'cause no one is ever online when I am :cry:

User avatar
Setsuka
Posts: 7
Joined: Wed Jun 21, 2006 11:28 pm

Post by Setsuka » Mon Jul 03, 2006 5:12 pm

For some reason, I can't log in! AHH! xD When I log in and click my character and stuff, the loading screen doesn't show. And it's just a black screen with no sound or anything. Well, like I read the maintenance stuff, and they said some problems might occur when playing, but you could still log in. But I can't log in. T_T I'm not sure if it's the maintenance that's the problem, or maybe my character is stuck in a black hole forever! NUUUU! ._. Anyone know the problem? =P Much appreciation, heh!

<3 Teh Setsker. :wink:

EDIT: Nevermind. xD After a couple of hours, the game started working. However, my character was in a totally different place than it was before! It must be some weird glitch sort of thing. ^^
Image

User avatar
Smithy
Posts: 2157
Joined: Wed Jan 25, 2006 12:50 pm
Contact:

Post by Smithy » Tue Jul 04, 2006 3:08 pm

Mhhh, I had issues logging in on 07/03 as well. Didn't work at all in the morning, couldn't even get to the log in screen. Worked fine later at night though...

User avatar
amfest
Posts: 949
Joined: Wed Jan 25, 2006 9:09 am
Location: Kingdom of Texas

Post by amfest » Tue Jul 04, 2006 7:50 pm

ooo so you weren't on at that time setsuka .. oooo then you got hacked . .I saw you dancing naked and passing out triangle milk to everyone while saying Desu desu desu over and over again


XD j/k!
Image

User avatar
Setsuka
Posts: 7
Joined: Wed Jun 21, 2006 11:28 pm

Post by Setsuka » Thu Jul 06, 2006 4:44 pm

WHAT! O_O Haha.. well today i'm getting blackscreened, again! I guess if other people are having problems, then maybe the Yogurting staff is doing something? o.O Oh, is it true that there's a hairdresser now!? I think I saw something about that on the website, but maybe my translator thingie is bogus. :P
Image

User avatar
Watanuki
Posts: 189
Joined: Thu Mar 02, 2006 4:41 pm

Post by Watanuki » Thu Jul 06, 2006 5:43 pm

if you're randomly getting black screens, it might be program conflicts or bad video drivers. my laptop doesn't like to work with Flyff because game guard has a 50/50 chance to crash due to a conflict with cli.exe...

close off any programs you aren't using, and make sure your video drivers are up to date. wish i could solve my own problem with flyff that way, but my video drivers can only be updated by the laptop company instead of the video card company. :evil:

note to future notebook buyers! don't buy Acer! you can't update drivers and they install the OS under FAT32! *shock*

Post Reply